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Part 1. Creating a Series of Slides

1. Start Power Point
From the Start menu click on

> Pr 4 % New Presentation v X
Ograms_ . Open a presentation
> M ICI‘OSth Off| ce X P usha_menan. ppt

> Microsoft PowerPoint goalstabjectives.ppk

jrl_rnary_case_revised_master_9
Scholarly-Publishing-Sarah, ppt

2. Note the New Presentation task pane on the right side of your screen, | & More presentstions...
Under New click on Blank Presentation link. nes

[ Blank Presentation
From Design Template

3. Theinitia didethat displaysin the center of the screenisatitledide. C | =
C||Ck '[O add t|t|e area and type in POWG’ PO| nt XP BaSCS. In the Netf from existing presentation
Click to add subtitle areatype your name, title and email addr: | = choese presentation...

Mew from template
o ] General Templates, .,
=v=| Termplates an my Web Sikes. ..

4. The Slide Layout paneis available on the right-side. Scroll

through the pane noting the various options for dide layout. & Templates on Merosoft.com
Text Layouts
Content Layouts
Text and Content Layouts 4 + Siide Layout %
Apply slide layout:
Other L ayOUtS Text Layouts =

[

5. Toadd anew dide \

a Under Text Layouts, select the bulleted list layout. e |

Click onthe pull down list and select Insert New Slide. Apply o Seectod s fes
b. Click in the Click to add title area at the top of the slide [ oot ton s |5 2
and type What is Power Point? i '

c. Click in the Click to add text area to create a bulleted list

Presentation softwar e that usestext (Pressthe Enter key)
Graphics (Pressthe Enter key)
Video (Pressthe Enter key)
Sound

What is PowerPoint?

6. Addanew bulleted list dlide. W i

+ Wideo
+ Spund




7. From the left task pane select Outline and enter you next dlide using the outline view.

This dide will be a bulleted list with sub-points.

a. Title Why use Power Point?
b. Bulleted point: To communicate (Press the Enter key)

c. Subpoint: press Enter key: Effectively (Pressthe Enter key.)

d. Second subpoint: Appropriately (Pressthe Enter key.)
e. To return to a bulleted point hold down the Shift key and
pressthe Tab key.

f. Bulleted point: To enhance the presentation. \

8. Create anew dide. From the Insert menu select New Slide.
Or press CTRL-M (ashort cut for creating a new dlide.)
Use the Slides or Outline view — your choice.

a Title: Text

b. Bulleted points:
The Good (Press the Enter key)
The Bad (Press the Enter key)
The Ugly (Do NOT Press Enter.)

[&] Microsoft PowerPoint - [example_PPT_XP.ppt]

@ File Edit iew Insert Format  Tools  Slide
0= & B a - fl O
Outline % Slides x

1 PowerPoint XP Basics
Jeanne Le Ber
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2 What is PowerPoint?
«» Presentation software that uses text
» Graphics
«+ Yideo
+ Sound

3 Why Use PowerPoint
+ To communicate
+ Effectively
+ Appropriately
» To enhance the presentation

Microsoft PowerPoint - [example_PPT_XP.ppt]

File Edit ‘iew | Insert | Format  Tools  Slide Show
- =) HEI Mew Slide

|| 330,

9. Save your presentation. Y ou should save often to prevent loss of work.
a. From the File menu select Save. Name your presentation and save to the Desktop.
b. If you brought a disk, put it into the A: drive and save to that location.

10. Create three more dlides.

11. Practice manipulating the outline dlides and bulleted points by using TAB and SHIFT-
TAB. Practice selecting items and dragging them to different locations in the outline.

12. Save your work.

13. Review your work.

Spell Check Your Work

The dictionary in PowerPoint does not include many of the scientific and technical terms
used in the health sciences. Thereis afree medical spell checker available online at

http://www.medical-spell-checker.com/




Part 2: Apply a Design Template to the Slide Presentation

1.

Start in the Slides view. From the right
task pane, click on the pull down menu
and select Slide Design — Slide
Templates
Scroll through the Apply a design
template examples and select one that
appeals to you.
To apply the design to you PowerPoint
presentation just click on the sample
design. The design template determines
the background color, font sizes, styles
and colors and any other creative
elements.
If you decide that you don't like that
design template after all, just select
another by clicking on it.
The design template can be atered using
the Slide Master. From the View menu
select Master > Slide Master.
Y ou can select font type, style, size and
color; you can change the background
color and fill effect; you can change
bullets and sub-bullets.

a. Format > Bullets and

numbering
b. Format > Background

2| @ % slide Layout [+] =
Mew Presentation
Clipboard =
Search
Insert Clip Art
Slide Lavaout
| Slide Design - Design Templates
Slide Design - Color Schemes
Slide Design - Animation Schemes
Custom Animation
Slide Transition
| EEE
W £ i1 o 1) B
4 % Slide Design sl ]
Design Templates
[ Color Schemes
[} Animation Schemes
Apply a design template:
Used in This Presentation 2.




Part 3: Refining Your Slides

Go to the dlide titled “Text.” Practice changing the size, font, and color of the text.

Increase the font size by clicking on the Increase Font Size icon afew times,
Change font color by clicking on the Font Color icon and choosing a new color.
To change the line spacing for the bulleted points select Format > Line Spacing
To change bullet style select Format > Bullets and Numbering > Customize

Size:

|32

Cancel |
40 == Presyiew |
44
48 |

Color:

1. Format text whilein Slides
a
b. From the Format menu select Font and explore those features.
C.
d.
e.
f.
Font
Font Font style:
i Bold Italic
ime Feegular
iy Trebuchet MS Bolld
T Tunga Italic
i Typ§Upright BT il
T werdana ;I
—Effects
I+ Undetline [ superscript
v shadow Offset: ID 3: %
™ Emhoss [ Subseript

This is a TrueTvpe Fonk,

This same Font will be used on both your printer and your screen.

I Default for new objects

2. Add CI|p Art toyour didewhilein Slides

From the Insert menu, select Picture, then Clip Art..

.. OR you can use

the Clip Art icon from the Draw Toolbar.

In the Sear ch for: Search text: box typein the “art” you might want and
click on the Sear ch button. Explore the options.

Click on the clip art item you wish to add to your dlide.

Practice moving and resizing the Clip Art. Click once on the item to select
it, then drag the “handles’ (boxes at corners and sides) to size the object.

@ % Insert Clip Art * X

Search For A % Tnsett Clip Ark - X
Search bexk: Racds:
|d0||ar sign

Other Search Options

Search in:

| Al collections

Results should be:
|AII media file types

BN

£
1




Add an external photograph or pictureto your dlide.

Open the Web browser (Internet Explorer or Netscape).

Poow

Minimize PowerPoint. (Click on the little dash button in the upper right corner.)

Surf the net to find a picture you like. (For example, find a Pathology dide at

http://www-medlib.med.utah.edu/WebPath/webpath.html or use

http://images.google.com

d. Once you locate a picture you like, move the cursor over the image and hold

down the right mouse button until the pop-up menu appears.
e. Select Save lmage As... from the pop-up menu. Remember where you save it!
f.  Return to PowerPoint. (Click on the Microsoft PowerPoint button on the

TaskBar.)
g. Go to the dlide where you wish to add the picture.
h. Fromthelnsert menu, select Picture, then From File.....
i
J

Find the image you saved from the Web and double click oniit.

Resize the image as necessary.

4. Add aline drawing using the Power Point graphicstools.

A. Click on the AutoShapes menu from the Draw Toolbar at the bottom of the

window.

B. Choose Stars and Banners, then pick a shape. Use the mouse to drag the shape

to the size you like.
C. Fill the shape with a different color.
1. Click on the shape to select it.
2. Click on the Fill Color menu in the Drawing Toolbar.
3. Click on the Fill Color of your choice.

Part 4. Adding Graphsto Your Presentation

Lo

From the Slide Layout pane select the Title and Chart layout.

Enter the values to match your data.
To change the chart style do Chart > Chart Type
Explore Chart > Chart Options

W

o

2. Changethe labels (East, West, 1% Qtr, 2™ Qtr, etc) to
labels matching your data.

0= e | &8 ers

A A

It Qr  2nd Odr  drd =0 WM.
= |East IR | 1) FUAT
2 =8 |Wast oG | a6 M A

3 |Horth 45,9 46,9 45 414

I
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Other Layouts

{[m

Apply to Selected Slides

serking new slides

| Insert New Slide |




Part 5. Adding Dates and Numbersto Your Slides

1. From the View menu, select Header and Footer.
2. Click onthe Slide tab (if necessary.)
3. Check the box labeled Date and Time. Select Updated Automatically if desired.
4. Check the box labeled Slide Number. rrr— TP
5. Click Apply to All. el (]
6. Review your slidesto see that they are | e =
now dated and numbered. ‘ |
[ [iarusry ciucl v
Part 6: Printing Your Slides C—— -
o R oo 1 opuraa |
°  From the File menu, select Print. e Bleeseares eme
° FromthePrint what: pull down menu seect  =m -
0 Slides— one dide per page el g, S
0 Handouts- 1, 2, 3, 6 or 9 dides per S T J?Eﬂ
page; slides can be order vertically or e = -
horizontally “,;;‘Td P R
o NotePages—onedide per page, with Traa
additional notes you have made to een | =
yourself

0 Outline View —just the text of your dlides as an outline

Running Your Slide Show de .
To run your slide show, click on the | flow Show &
Slide Show menu and select View Show. | i
Press any key or the mouse to advance your RenEarse Hinlngs
dides. Record Matration, ..
Use the backspace key to view a previous dide I Online Broadcast 4
Use theright click button to bring up a menu Action Buttons v
that alows you to select the specific dlide you i
want to navi gate to. Select Go then [Z:  animation Schemes. ..,
Slide Navigator or By Title =% Custom Animation...
[z4 Slide Transition. ..
To View_Your S_Iid&s and Note Pages in Slide Show B Hide side
It is possible to view the notes while running your c
ustom Shows, ..

dide show, if you have Windows 98 or higher, which
supports dual monitor (a hareware configuration). In addition, your software must also
support dual monitors. See http://www.rdpslides.com/pptfag/FAQ00231.htm



Part 7: Creating a Slide Show with Transitions and Builds
(transitions = how you move from dide to dide; builds = text animation or progressive disclosure)

TRANSITIONS
1. Whilein the Slide Sorter view, go to Slide Show >
Slide Transition.

~l

@ % Slide Transition
\ Apply to selected slides:

Mo Transition

Elinds Horizontal
Elinds vertical

Eox In

Box Out
Checkerboard Across
Checkerboard Dovin
Comb Harizontal

Comb Yerkical

Cover Down
Cover Left
Cover Right
Cover Up

Cover Left-Down
Cover Left-Up

Cover Right-Down
Cower Binhb-lln

|»

-

Modify transition

Speed: |Fast

Sound: |[No Sound]

|v|
|v|

I Loop until nesxt sound

Advance slide

\ ¥ On mouse click

2. From the Slide Transition pane,
explore the various options.
Note: you can M odify transition ||:":|| 4 I
Speed or add a Sound. You can also I:E _— l@l
Advance dslide on mouse click or automatically after so many
seconds.
3. Trangtions can be applied to
selected dides or all dlides.
4. Toview apreview of the transition, click on the Play button.
5. Whilein the Slide Sorter, a small transition icon appears beneath
and to the left of each dide that has a transition applied.
6. To runthe Slide Show.
a. Click on the Slide Show icon or from the menus, select
Slide Show > View Slide Show.
b. Click on the left mouse button, space bar, enter key, etc.
to advance one dide.
c. Press ESC to exit the dlide show.

BUILDS — Custom Animation
1. To apply abuild to a specific dide
Select dide and the text area or graphic to be
animated
From the Custom Animation pane select
Add Effect; then select one of four effects:
Entrance
Emphasis
Exit

[ Automatically after

4

Apply to All Slides

\ |P Play | |E Slide Shaw |

S Entrance 3
% Emphasis
¥ Exit

<% Mation Paths » | 2

4 % Custom Animation

. Diarnond

2| <1 % Custom Animation X
|§i§ Add EFfect v| | . Remaove |
#r L Appear L
¥ [S% 2 Blinds | [-]
¥ |3k 3 Box
% 4. Checkerboard E
X s
# o

. Flv In

ore Effects. ..

]

-

=

Motion Paths

|§i§ Add Effect v| |x_-;3 Remave |

For our example, select Entrance then Appear

Modify: Appear

= Usethe pull down menu for the animation
Select Effect Options

Skark: |
Property:

|v|

Speed:

[ 148 3 Textz: Comebl.. [

B

O

Start On Click.
Start With Previous

Start After Prewious

Effect Options. ..




In the Appear window, under the Effect 21

tab Enhancementsinclude Effect | Tiving | Text Animation |
o0 Sound (none or what kind) EEbaxame :
0 After animation, whether you don’t - :[N° = ﬂ o
dim or select color to dim to I T
o how you want the text to be appear [ = teibricerers
(al a once, by word or by letter)
Take alook at the Timing tab
Take alook at the Text Animation tab

Ok I Cancel

<1 % slide Design v X

Part 8: Using Color Schemes

Design Termplakes
[zs} Calor Schemes

i i 52 Animation Sch
Begin a new presentation. % Animation Schemes

Apply a color scheme:

Title Title

File> New > Blank Presentation « Bulet « Bullet

Format > Slide Design

From the Slide Design task pane select Color Schemes

. The color scheme can be adjusted using the Slide M aster.
Add agraphic, line or other designs to the dide in the Master.

In addition, you can change font, font style, font size, font color, etc

. 'You can adso select Animation Schemes from the Slide Design
task pane

The Power Point Tutorials and handouts are available online.
From the Library home page (http://medlib.med.utah.edu/), follow the links
Educational Materias > Education Services > Class Handouts
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